Ulthuan

Ulthuan, Home of the Asur
It is currently Tue Mar 26, 2019 12:07 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Trouble posting
PostPosted: Sun Nov 04, 2012 10:49 pm 
Offline
Centurion

Joined: Mon Dec 27, 2004 12:55 am
Posts: 3297
Location: Brisbane, Australia
Sometimes especially when posting battle reports once I hit submit I get in red text up the top:

"The submitted form was invalid. Try submitting again."

Often this can last up to an hour before without changing anything it will let me post.

Any ideas?

_________________
Nec Sorte Nec Fato - Neither By Chance Nor Fate

X-wing Blog


Top
 Profile  
Reply with quote  
 Post subject: Re: Trouble posting
PostPosted: Wed Nov 07, 2012 4:51 pm 
Offline
Bond... James Bond
User avatar

Joined: Tue Jun 21, 2005 11:13 am
Posts: 2668
Location: Zagreb, Croatia
Thanks for the heads up.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Trouble posting
PostPosted: Thu Nov 08, 2012 8:34 pm 
Offline
Young Eataini Prince
User avatar

Joined: Mon Mar 14, 2011 7:41 pm
Posts: 3608
When this happens to me, it sometimes works if you cancel that and paste it into a new post.

_________________
"I say the Eatainii were cheating - again." -Aicanor
"Eatainian jerks…" -Headshot
"It was a little ungentlemanly." -Aicanor (on the Eatainii)
"What is it with Eataini being blamed for everything?" -Aicanor


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group